В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Zephin
Zephin
01.04.2021 06:14 •  Информатика

Напишите программу в паскале вычисления выражения: s=x^3+x^5+x^n, где x и n вводятся с клавиатуры. используйте функцию вычисления степени.

Показать ответ
Ответ:
gltomilovglebnopi
gltomilovglebnopi
01.10.2020 20:09


program 1

var x,n,s:integer;

begin

writeln ('vvedite x i n');

readln (x,n);

s:=exp(3*ln(x))+exp(5*ln(x))+exp(n*ln(x));

writeln ('s=',s);

readln

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота