В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
pol422
pol422
01.05.2023 04:58 •  Информатика

Напишите программу . условие такое. мы вводим строку(любую) программа должна посчитать количество букв "а" , если же такой буквы в этой строке нет программа должна выводить сообщение о том что такой буквы нет.

Показать ответ
Ответ:
Радость10000
Радость10000
03.10.2020 11:45
Var
 s:string;
 i,k:integer;
begin
 k := 0;
 readln(s);
 for i := 1 to length(s) do
   if s[i] = 'а' then
     k := k + 1;
 if k > 0 then
   writeln(k)
 else
   writeln('Нет искомой буквы')
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота