В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Ksenya356
Ksenya356
21.09.2020 09:16 •  Информатика

Напишите программу получения следующей формы: (Решение)



* A * B * A+B * A-B * A/B * A*B *



6 2 8 4 3 12

Показать ответ
Ответ:
Николь11189
Николь11189
03.11.2020 18:12

#include <iostream>

#include <ctime>

using namespace std;

int main()

{

   const int vags = 18, places = 36;

   bool train[vags][places]{};

   // Если массив будет заполнятся случайными числами:

   // srand(time(0));

   // for(int i = 0; i < vags; i++)

   //    {

   //     for(int j = 0; j < places; j++)

   //         cout << (train[i][j] = rand()%2) << ' ';

   //    cout << endl;

   //    }

   // --- КОНЕЦ ОБЪЯВЛЕНИЯ СЛУЧАЙНЫМИ ЧИСЛАМИ ---

   

   // Если же будет задаваться пользователем:

   // for(int i = 0; i < vags; i++)

   //     for(int j = 0; j < places; j++) cin >> train[i][j];

   // --- КОНЕЦ ОБЪЯВЛЕНИЯ ПОЛЬЗОВАТЕЛЕМ ---

   

   int count = 0;

   for(int i = 0; i < vags; i++)

       for(int j = 0; j < places; j++)

           if(train[i][j]) count++;

   cout << "Empty: " << count << " places!\n";

   return 0;

}

P. S. Раскомментируйте нужный вам вариант (не указано каким образом будет задаваться массив).

0,0(0 оценок)
Ответ:
Overlight1337
Overlight1337
14.01.2021 06:41

При создании приложения, которое работает с данными в базе данных, необходимо выполнить такие основные задачи, как определение строк подключения, вставка данных и выполнение хранимых процедур. в этом разделе вы узнаете, как взаимодействовать с базой данных из простого Windows Forms приложения "формы по данным" с Visual C#, Visual Basic и ADO.NET. все технологии данных .net, в том числе наборы данных, LINQ to SQL и Entity Framework, в конечном итоге выполняют шаги, которые очень похожи на те, которые приведены в этой статье.

В этой статье демонстрируется простой быстрого получения данных из базы данных. Если приложению необходимо изменить данные с нетривиальных и обновить базу данных, следует рассмотреть возможность использования Entity Framework и привязки данных для автоматической синхронизации элементов управления пользовательского интерфейса с изменениями в базовых данных.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота