В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
zagyramasa
zagyramasa
21.05.2020 20:55 •  Информатика

Напишите программу на с#. определить, достаточно ли бензина для поездки, если известны: длина пути, количество бензина в баке и расход бензина на 1 км.

Показать ответ
Ответ:
samaya2009
samaya2009
07.10.2020 04:41
Всё вводим с новой строки: длина, расход и кол-во топлива. Длинну вводить в километрах. Все данные могут быть дробные.

float l,p,c;
string inp = Console.ReadLine();
if (Single.TryParse(inp, out l))
inp = Console.ReadLine();
if (Single.TryParse(inp, out p))
inp = Console.ReadLine();
if (Single.TryParse(inp, out c))
Console.WriteLine(l*p <=c);
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота