В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
mynameisNastia
mynameisNastia
26.12.2021 03:34 •  Информатика

Составить программу рост и вес среднестатистического учащегося в pascal abc

Показать ответ
Ответ:
vvickina
vvickina
16.09.2020 09:01
Const n=3; //к-во учеников
var i:integer;
sr,sw:real;
r:array[1..n] of integer;
w:array[1..n] of integer;
begin
sr:=0;
sw:=0;
for i:=1 to n do
begin
write('Рост ',i,' ученика: ');
readln(r[i]);
sr:=sr+r[i];
write('Вес ',i,' ученика: ');
readln(w[i]);
sw:=sw+w[i];
end;
sr:=sr/n;
sw:=sw/n;
writeln;
writeln('Средний рост ученика: ',sr:5:2);
writeln('Средний вес ученика: ',sw:5:2);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота