В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Индира1973
Индира1973
04.03.2022 19:22 •  Информатика

Напишите программу на Python по следующему алгоритму:

алг сумма
вещь a, s
нач
s:=0;
a:=1;
нц
пока a<=10
s:=s+a
a:=a+1
кц
вывод s
кон как можно скорее!

Показать ответ
Ответ:
kostyuchkova12
kostyuchkova12
05.08.2020 10:52

s = 0

a = 1

while a <= 10:

   s += a

   a += 1

print(s)

Вывод: 55

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота