В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
semenem15
semenem15
31.10.2022 14:17 •  Информатика

Дано a и b написать программу которая подсчитывает сколько среди них меньше нуля

Показать ответ
Ответ:
JanaKay
JanaKay
31.07.2020 09:22
Var a,b:integer;
begin
readln(a);
readln(b);
if (a<0) and (b>=0) then writeln('1');
if (b<0) and (a>=0) then writeln('1');
if (a<0) and (b<0) then writeln('2');
if (a>=0) and (b>=0) then writeln('0');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота