В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
mihaill1988
mihaill1988
26.01.2020 11:05 •  Информатика

Напишите программу на python натуральное число называется автоморфным, если оно равно последним цифрам своего квадрата. например, 252 = 625. напишите программу, которая получает натуральное число n и выводит на экран все автоморфные числа, не превосходящие n. пример: введите n: 1000 1*1=1 5*5=25 6*6=36 25*25=625 76*76=5776

Показать ответ
Ответ:
sanie777velieva
sanie777velieva
21.08.2020 11:53
Только Паскаль или C++(Пс на Кибер форуме попроси перевести)
Var
i,N : integer;
Begin
Write('N=  '); Readln(n);
For I:=1 to N do
Proverka(i);
Writeln;
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота