В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
BvbNo9
BvbNo9
17.05.2021 07:28 •  Информатика

Напишите программу на паскале. только полностью: дано натуральное n. вычислить: 2/1 + 3/2 + 4/3 ++n+1/n ( циклический алгоритм; цикл с заданным числом повторений).

Показать ответ
Ответ:
BMBelenapertsevanika
BMBelenapertsevanika
06.10.2020 00:34
Var n,i:integer; s:real;
begin
write('n = ');
readln(n);
s:=0;
for i:=1 to n do s:=s+(i+1)/i;
writeln('s = ',s:6:4);
end.

Пример:
n = 5
s = 7.2833
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота