В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
laralarisa1
laralarisa1
28.04.2021 07:05 •  Информатика

Напишите программу. Массив состоит из 5 элементов. Его необходимо заполнить рандомными числами от -40 до 40. Найти сумму четных индексов массива (номера четных домиков). Вывести эти элементы и сумму.

Показать ответ
Ответ:
Жак104
Жак104
14.04.2021 18:05

import random

num = []

result = 0

for i in range(5):  #Заполняем список рандомными числами

   value = random.randint(-40, 40)

   num.append(value)

for i in num:   #Находим сумму четных цифр

   if i % 2 == 0:

       result += i

print(num)

print(result)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота