В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
ivanov2397
ivanov2397
20.02.2021 20:07 •  Информатика

Напишите программу, которая запрашивает четыре целых числа и выдает на экран: 1)сумму чисел; 2)сумму квадратов чисел; 3)среднее арифметическое чисел; 4)сумму парных произведений.

Показать ответ
Ответ:
Dimatrubilov
Dimatrubilov
25.06.2020 07:27
Program pr1;
Uses crt;
Var a,b,c,d,s:integer;
Begin
writeln('введите 4 числа');
read(a,b,c,d);
s:=0;
s:=a+b+c+d;
write(s);
end.
Это легко, но за пять , блин :D Держи только первую часть х-Ъ
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота