В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
kasabyan2000
kasabyan2000
06.06.2020 23:12 •  Информатика

Напишите программу, которая выводит на одной строчке целые числа подряд от нуля до введённого пользователем, разделяя их пробелами. за последним числом также может следовать пробел.

формат ввода
вводится одно целое число n≥0.

формат вывода
выводится строка целых чисел через пробел.

пример
ввод вывод
5
0 1 2 3 4 5

python

Показать ответ
Ответ:
eva77772
eva77772
27.08.2020 17:20

for i in range(0, int(input())+1):

   print(i,end=" ")

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота