Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Doktor77
13.02.2022 11:42 •
Информатика
Напишите программу,которая выводит на экран трехзначные положительные числа,делящиеся на 80 с остатком 45.
Показать ответ
Ответ:
nutadobrenkaya
02.10.2020 23:22
Var i:integer; begin for i:=100 to 999 do if (i mod 80 = 45) then write(i,' '); end.
0,0
(0 оценок)
Популярные вопросы: Информатика
arsenkina2004
04.11.2021 01:41
Даны два числа найти среднее арифметическое квадратов этих чисел...
zhuckovanatali1
20.02.2023 05:57
Составьте программу которая запрашивает целая трёх значное числои на экран выводит остаток деление на 10...
Балерина2017
16.03.2020 17:56
Напишите программу, которая находит произведение двух наименьших чисел из последовательности натуральных чисел. программа получает на вход натуральные числа, количество чисел неизвестно...
Daavv33
30.09.2020 15:50
Вводить с клавиатуры символы, пока не будет введена точка. подсчитать количество открывающих скобок всех видов (‘(’, ‘{’, ‘[’) во введенной последовательности. примечание: оператор...
4u4undr
30.09.2020 15:50
Написать программу вычисления стоимости покупки с учетом скидки. скидка в 5% предоставляется, если сумма покупки больше 2500 руб., в 10% - если сумма больше 3500 руб. в c++...
Язиля111
11.07.2020 15:40
Магнитное действие катушки с током уменьшилось. Определи, с чем это, вероятнее всего, связано. Выбери правильный вариант ответа: увеличилось число витков в катушке, или увеличилась...
HiDolr
23.08.2022 01:32
с 2 заданиями 1.Напишите структурные формулы для следующих соединений: а) 2,3,5-триметилгексан, б) 2,2-диметил-3-этилгептан, в) 2,4,6-триметил-3,3-диэтилгептан! 2.CH4. Опишите химические...
kblaginin6gmailm
14.09.2020 07:22
Выберите прилагательные с суффиксом -ов-/-ев- . ящириц... рыс...дед...еж...ыйптич...брат...олен...княз...звер...ыйпастуш...скворц...ыйтёт...страус...ыйдевич...сестр......
mvsigatova
02.03.2020 01:53
Поставьте в правильном порядке пункты плана, чтобы они соответствовали сюжету.1. Ваня возвращается к разведчикам.2. Ваня в плену у немцев.3.Капитан Енакиев He согласен остаВИТЬМальчика.4.Енакиев...
Kotofeyka5585
26.08.2022 20:55
мне нада! Розібрати за будовою слово прийшов...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота