В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
MiFanMF
MiFanMF
10.10.2022 05:33 •  Информатика

Напишите программу которая выводит на экран предпоследний символ из введенной строки

Показать ответ
Ответ:
EstrWite
EstrWite
26.05.2020 08:17

#include <iostream>
using std::cout;
using std::cin;
using std::endl;
#include <cstring>
using std::strlen;

int main()
{
   char *s = new char[100];

   cout << "Enter the string: ";
   cin.getline(s, 100);

   cout << s[strlen(s) - 2] << endl;

   delete[] s;

   return 0;
}


Напишите программу которая выводит на экран предпоследний символ из введенной строки
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота