Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
марина1916
28.08.2022 20:47 •
Информатика
Выберите правильный ответ Паша написал программу поиска минимального числа, но она содержит ошибку.
program p1;
var a, b, c, min: integer;
begin
writeln("Введи числа >>");
readln(a,b,c)
if aif cwrite(min);
end.
5 6 7
10 9 8
3 4 1
2 8 6
Показать ответ
Ответ:
несамаяумная
15.04.2021 09:30
Объяснение:
3 4 1
0,0
(0 оценок)
Популярные вопросы: Информатика
Sashabolsun04
18.08.2020 14:03
Остап Бендер пошел осматривать город. Он Советскую улицу, вышел на Красноармейскую (бывшая Большая Пушкинская), пересек Кооперативную и снова очутился на Советской у здания No28....
zhanar7777
29.11.2021 01:04
6 класс, Казахстан, №1416 составить систему линейных уранений...
Лера99100
21.01.2020 07:05
Как получить из алкана галогенопроизводные аренов?Напишите один пример и название реакции...
Сани56
09.11.2022 16:38
Жаңа әдістемелік мектептердің ерекшелігі?...
zoology1g
15.05.2021 17:46
САМОЕ НИЗКОЕ МЕСТО НА РУССКОЙ РАВНИНЕ: 1. ПЕЧОРСКАЯ НИЗМ. 2. ОКСКО – ДОНСКАЯ РАВНИНА 3. ПРИКАСПИЙСКАЯ НИЗМ 2)ПРИРОДА РУССКОЙ РАВНИНЫ: 1. ПОЧТИ НЕ ИЗМЕНЕНА ЧЕЛОВЕКОМ 2. ИЗМЕНЕНА...
danilasen34
12.01.2020 04:56
Надо решить эту карточку...
Андріана1323
24.10.2020 19:48
Кратко в письменной форме ответить на во В чем видят литературоведы выдающиеся художественные достижения Толстого? 2. Какие стороны творчества Толстого особенно ценят зарубежные...
11cat13
16.01.2023 14:06
Написать программу, которая выводит таблицу значений функции y, которая на разных интервалах меняет свое значение (х меняется с шагом 1)....
solopova08
03.02.2021 11:56
1Выпишите граматическую основу 2 Выпишите осложнения если оно есть 3 охарактеризуй предложения 1Илья несмотря на вмешательство соскучился по своему усмотрению 2 Васька сходила в...
Professor2004
07.04.2023 14:09
8a^2-8ab-5a+5b если a=1/3 b=3/4...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Объяснение:
3 4 1