В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
ольга1698
ольга1698
08.08.2022 01:26 •  Информатика

Напишите программу, которая вычислит корни квадратного уравнения.а,b,c вводим с клавиатуры. (на паскале)

Показать ответ
Ответ:
Василий300
Василий300
01.10.2020 10:42
Program abc;
Uses CRT;
Var : a,b,c, : integer;
P,s : réal;
Begin
Writeln (" введите значения а, b , c);
Redln (a,b,c);
p:=(a+b+c)/2;
writeln(p);
S:=sqrt(p*(p-a)*(p-b)*(p-c));
writeln(S);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота