В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
fedushkinmax
fedushkinmax
17.07.2020 15:28 •  Информатика

Напишите программу, которая вводит радиус круга и вычисляет его площадь и длину окружности. входные данные входная строк\а содержит одно число - радиус круга. выходные данные в первой строке должно быть выведена площадь круга, а во второй строке - длина окружности. оба значения выводятся с тремя знаками в дробной части. примеры входные данные 5 выходные данные 78.540 31.416на pascal abc !

Показать ответ
Ответ:
РУСЛАН113228
РУСЛАН113228
07.06.2020 20:16

var

 s, r, l: real;

begin

 read(r);

 s := pi * r * r;

 l := 2 * pi * r;

 write(s:0:3, #10, l:0:3);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота