В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
bugrysheve
bugrysheve
28.04.2022 09:22 •  Информатика

Напишите программу, которая в последовательности чисел определяет минимальное число.

Показать ответ
Ответ:
tibeck120
tibeck120
13.08.2020 19:32
Uses crt;
var a: array[1..10000] of Integer;
      n, i, min: Integer;
Begin
  readln(n);
  for i := 1 to n do read(a[i]);
  min := a[1];
  for i := 2 to n do
     if a[i] < min then min := a[i];
  writeln(min);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота