Напишите программу, которая приписывает к исходному числу ещё одно такое же число.
Формат входных данных
Вводится одно целое число N (0 ≤ N ≤ 100 000 000)
Формат выходных данных
Целое неотрицательное число, являющееся ответом на задачу.
входные данные
66
выходные данные 6666
1) a x a = a² ⇒ b; b x a = a³ ⇒ результат
2) a x a = a² ⇒ b; b x b = a⁴ ⇒ c; c x c = a⁸ ⇒ c; c x b = a¹⁰ ⇒ результат
Программа на языке PascalABC.Net
var
a,b,c,y:real;
begin
Write('Введите число: '); Read(a);
b:=a*a; y:=b*a; Writeln('Третья степень числа равна ',y);
c:=b*b; c:=c*c; y:=b*c;
Writeln('Десятая степень числа равна ',y)
end.
Тестовые решения:
Введите число: 2
Третья степень числа равна 8
Десятая степень числа равна 1024
Введите число: -13.594
Третья степень числа равна -2512.128188584
Десятая степень числа равна 215512594781.574
2.Мама обрадовала Петю: он совсем не ожидал получить компьютер на день рождения.
3. Учительница сказала, что сегодня мы будем работать на компьютере.
4. Паскаль- самый сложный язык в программировании на компьютере.
5. Вова обожал играть в видеоигры на компьютере.
6. "Ребята, сегодня наш класс пойдёт смотреть в технический музей на первые компьютеры"- сказала учительница.
7. Бабушка удивилась, что Катенька так быстро печатает на компьютере.
8. Настя была опечалена: из-за сломанного usb-порта компьютер не воспринимал съемный носитель.
9. Первые компьютеры были очень большими.
10. Милана очень хотела новый компьютер, но папа посчитал нужным подарить ей книги.