В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
andreweeoneoff
andreweeoneoff
25.01.2023 17:18 •  Информатика

Напишите программу, которая подсчитает сумму натуральных чисел от 1 до n вот ! пример! в : написать пр-му, которая выводит все натуральные числа от 1 до n program zd; var i,n: integer; begin writeln('введите n'); readln(n); for i: =i to n do begin writeln(i,' '); end; end.

Показать ответ
Ответ:
Halimedy
Halimedy
07.10.2020 22:42
Program n1;
var n,sum,i: integer;
begin
readln(n);
sum:=0;
for i:=1 to n do sum:=sum+i;
write('сумма: ',sum);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота