В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Артём24532523
Артём24532523
08.02.2023 07:02 •  Информатика

Напишите программу, которая по заданной дате определяет время года. программа должна проверять корректность введенной даты на pascal для 10 класса массивы ещё не изучали

Показать ответ
Ответ:
динара266
динара266
15.06.2020 14:35

1 Встроенные объекты являются фундаментом языка, на котором строится специализированный код. Они используются для того, чтобы реализовать функциональность придиктованную вашим воображением. Меню, область моделирования, сторона заголовка, панели инструментов, строка.

2 Вот такие внутренние объекты, стандартные модули программы называются встроенными объектами или процедурами. Такие внутренние процедуры имеются и в SketchUp. В программе SketchUp при создании 3D-моделей с инструментов используются вставка, заливка и шаблон, чтобы показать созданный объект в реальном режиме.

3 не знаю прости

Объяснение:

0,0(0 оценок)
Ответ:
svetaobukhova1
svetaobukhova1
26.09.2020 13:24
Программа, которая использует два массива

var 
c, a: array[1..20] of integer; 
i: integer;
begin 
write('Первый массив '); 
for i := 1 to 20 do   begin   
c[i] := i * (-5);   
write(c[i], ' '); 
end; 
writeln; 
write('Преобразованный массив '); 
for i := 1 to 20 do   begin   
a[i] := c[20 - i + 1];   
write(a[i], ' '); 
end;  
end.

ИЛИ  Программа не использующая два массива, а просто переворачивающая первый

var 
c: array[1..20] of integer; 
i: integer;
begin  write('Первый массив '); 
for i := 1 to 20 do   begin   
c[i] := i * (-5);   
write(c[i], ' '); 
end; 
writeln; 
write('Преобразованный массив '); 
for i := 20 downto 1 do  write(c[i], ' '); 
end.

Обе программы работают!
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота