В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Snezhana206
Snezhana206
08.05.2023 19:15 •  Информатика

Напишите программу для вывода кодов букв из заданного диапазона на усмотрение пользователя, например от 'j' до 'w'.

Показать ответ
Ответ:
linochka1083
linochka1083
06.10.2020 22:29
 Вот на С++, код можете также здесь посмотреть https://ideone.com/e1a89S

#include <iostream>
using namespace std;

int main()
{
char a, b;
cin >> a >> b;
for(; a<= b; ++a) {
cout << (size_t)a << "-" << a << endl;
}
return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота