В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
msajkina
msajkina
20.09.2022 03:47 •  Информатика

Напишите программу для создания массива а из десяти целых чисел, элементы которого вводятся с клавиатуры. в программе подсчитать k - количество элементов массива, значение которых превышает 12.

Показать ответ
Ответ:
оки8
оки8
27.08.2020 12:49

var

 a: array[0..9] of integer;

 k, i: integer;

 

begin

 k := 0;

 for i := 0 to 9 do  

 begin

   readln(a[i]);

   if a[i] > 12 then k += 1;

 end;

 writeln(k);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота