В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
dilaratristarimir
dilaratristarimir
14.05.2020 12:55 •  Информатика

Напишите программу для решения квадратных неравенств на языке pascal. ax^2 + bx +c (< ; ≤; > ; ≥) 0 нужна ! заоанее ​

Показать ответ
Ответ:
hanum27082005
hanum27082005
24.01.2022 20:27
c++

#include <iostream>

using namespace std;

int main()

{

  int main[] = {0,1,2,3,4,5,6,7,8,9};

  int ch[5], nech[5], n = 0;

  for (int i=0;i<10;i+=2)

  {

      ch[n] = main[i];

      n++;

  }

  n = 0;

  for (int i=1;i<10;i+=2)

  {

      nech[n] = main[i];

      n++;

  }

  for (int i=0;i<5;i++)

  {

      cout << ch[i] << " ";

  }

  cout << endl;

  for (int i=0;i<5;i++)

  {

      cout << nech[i] << " ";

  }

}

Вывод:

0 2 4 6 8                                                                                                                      

1  3 5 7 9

0,0(0 оценок)
Ответ:
luneix123
luneix123
28.11.2022 23:40

1) Создаём документ Word

2) Вводим текст соблюдая абзацы

3) Выделяем весь текст, Шрифт - Times New Roman - 14, Абзац - Выравнивание по ширине - Первая строка отступ 0,5 см - Интервалы перед 0 см после 0 см междустрочный одинарный

4) Выделяем 3, 4 и 5 абзацы, Шрифт - Цвет текста - Оранжевый

5) Выделяем название, Шрифт - Monotype Corsiva - 28 - Полужирный - Курсив - Цвет текста - Красный, Абзац - Выравнивание по центру

6) По очереди выделяем первые буквы абзацев, Шрифт - Monotype Corsiva - Цвет текста - Красный

7) Ищем картинки в интернете (в поиске можно набрать "серая шейка")

8) Копируем понравившиеся картинки и вставляем в текст

9) Форматируем картинки (изменяем размер, добавляем рамки, выравниваем по центру)


ОБЪЯСНИТЕ НОРМАЛЬНО С ИЛЛЮСТРАЦИЯМИ.Средствами текстового редактора MS Word создайте текстовый докум
ОБЪЯСНИТЕ НОРМАЛЬНО С ИЛЛЮСТРАЦИЯМИ.Средствами текстового редактора MS Word создайте текстовый докум
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота