В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
StrangeLis
StrangeLis
13.01.2020 16:46 •  Информатика

Составить программу вести с клавиатуры переменные х и у, поменять их значения местами, если x> y. на pascal

Показать ответ
Ответ:
fomax1337
fomax1337
05.10.2020 12:18
Var x, y:Integer;
Begin
readln(x);
readln(y);
if x>y then
writeln(x,' ', y);
if x<y then
writeln(y,' ', x);
End. 
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота