Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
bat9qee
09.07.2022 01:10 •
Информатика
♥️Напишите программу для нахождения добутку цыфр натурального числа N (ПАСКАЛЬ
Показать ответ
Ответ:
tryx1
15.10.2020 01:16
ответ:var p, n: integer; begin readln(n); p := 1; while n <> 0 do begin if (n mod 10)<>0 then p := p * (n mod 10); n := n div 10; end; writeln(p); end.Пример работо
0,0
(0 оценок)
Популярные вопросы: Информатика
lerkakotik1983
14.05.2022 03:49
10. Обобщи информацию об обработке графических данных из всех заданий параграфа - заполни интелект карту...
myloveislikeyou
04.08.2020 04:11
1. Для чего используются ссылки в текстовом документе? 2. С какой целью в текстовых документах устанавливаются ссылки и списки литературы?...
vlada365
17.01.2022 06:00
Решить на языке Python! Даны два массива A и B одинакового размера N. Сформировать новый массив C того же размера, каждый элемент которого равен максимальному из элементов массивов...
natakalip09wj0
30.12.2021 16:17
ответьте на вопрос ! ...
Deloroza
08.05.2023 19:05
1Сколько четырёхзначных чисел можно составить из цифр «1», «4», «6» и «9» без повторения их в записи числа?...
hlipkaya
19.03.2020 02:03
Даны 3 числа. Найти среднее число из этих чисел. Выполнить в Python. Прикрепите фотографию ....
Lololo567
23.08.2022 06:19
Користувач вводить 10 цілих чисел програма повинна підрахувати скільки було введено користувачем парних чисел.Python...
fonaut21krit
24.05.2023 16:26
Дано натуральне число n. У наступних n рядках дано по одному цілому числу. Виведіть у одному рядку три цілих числа: кількість додатних чисел, кількість від ємних чисел, кількість...
vorontsovaksus
08.08.2021 08:10
1. Кожен елемент зі списку від 1003 до 1204 зменшити в 12 разів. 2. Обчислити кількість чисел зі списку від 1003 до 1204. Які діляться на 12...
black95
14.08.2021 22:24
1.Вывести все четные числа от 2 до N включительно используя цикл for. 2.Напишите программу, которая выводит в порядке возрастания все корни уравнения ax3+bx2+cx+d=0 на отрезке [0,1000]....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота