Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
innahot418
12.05.2020 16:19 •
Информатика
Напишите на паскаль. 1. вывести все четные числа от 0 до n (n вводится с клавиатуры)
Показать ответ
Ответ:
steshina27
06.07.2020 10:41
Var i,N:integer;
begin
readln(N);
for i:=1 to N do begin
if (i mod 2= 0)
then
write(i,' ');
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
lubka2105
08.01.2023 08:24
Данные есть у меня в разделе язык, решите их там ибо там за решение 50 в библиотеке 16 стеллажей, в каждом стеллаже 8 полок. какое количество информации несет сообщение о том, что...
nastia296
08.01.2023 08:24
Записать с конструктора множество простых чисел близнецов из интервала 36...
Sveta1314
24.10.2020 08:34
Надо изменить программу из program nuli; var M:array[1..12] of integer; i:integer; k:string; Begin randomize; k:= нет ; for i:=1 to 12 do M[i]:= random(10); for i:=1 to 12 do write(M[i]:3);...
тильняшка5
06.07.2021 09:19
1.напишите программу нахождение максимального среди трёх чисел. 2.вводятся оценки за контрольные работы по и ,выведите на экран молодец,если их сумма равна или более 9,иначе подтянись....
Аленчік
18.03.2023 17:46
Постановка : дано натуральное число n. если оно делится на 4, вывести на экран ответ n=4k (где k- соотв. частное); если остаток от деления на 4 равен 1, n=4k+1; если остаток от...
vicky03
05.06.2021 04:35
Подберите от причастия - глагол вот причастие - (за место - нужно вставить букву) надеюсь кто нибудь !...
neologisms
05.06.2021 04:35
Добрый вечер ! требуется звуко-буквенный разбор слова и по составу быстроходные...
Egorka000000000
05.06.2021 04:35
Из кратких ионных уравнений составить полные: 1. sr(+2)+so4(-2) = srso4 2. 2h(+1)+so3(-2) = h2o+so2...
qqqqqqqqqqq1qq1
05.06.2021 04:35
За 3 одинаковых батона заплатили n рублей. сколько таких батонов можно купить на 60 нужно составить !...
regenko1
05.06.2021 04:35
Почему для тушения горящих предметов следует использовать одеяло или изделия из плотной...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
readln(N);
for i:=1 to N do begin
if (i mod 2= 0)
then
write(i,' ');
end;
end.