В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

1.напишите программу нахождение максимального среди трёх чисел. 2.вводятся оценки за контрольные работы по и ,выведите на экран молодец,если их сумма равна или более 9,иначе подтянись.

Показать ответ
Ответ:
оспшро
оспшро
04.08.2020 14:43
PascalABC.NET 3.3.5, сборка 1659 от 09.04.2018
Внимание! Если программа не работает, обновите версию!

№1

begin
  var (a,b,c):=ReadReal3('Введите три числа через пробел:');
  Writeln('Максимальное число ',Max(a,Max(b,c)))
end.

№2

begin
  var (a,b):=ReadInteger2('Введите две оценки через пробел:');
  if a+b>=9 then Writeln('Молодец!')
  else Writeln('Подтянись!')
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота