Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
sasha20083
17.03.2023 17:57 •
Информатика
Напишите код программы для данного примера на языке Python
((10-2) - 2.5/2)
-/
Введите ваш ответ здесь:
Показать ответ
Ответ:
bereza11
20.06.2022 23:12
#include <iostream>
#include <cmath>
using namespace std;
void main()
{
int n,sum=0;
float y,k=0;
cin >> n;
int *mass = new int[n];
for (int i = 0;i < n;++i)
{
cin >> mass[i];
}
for (int i = 0;i < n;++i)
{
if (mass[i] >0 )
{
k++;
y=pow(mass[i],2);
cout<<y;
sum+=mas[i]
}
}
system("pause");
}
2)#include <iostream>
#include <cmath>
using namespace std;
void main()
{
int s,p,r,day=0;
cin >> s>>p>>r;
float km=s;
while(r>km)
{
km+=km*p/100;
day++;
}
cout << " km = " << km << " day = " << day << endl;
system ("pause");
}
0,0
(0 оценок)
Ответ:
kril20101
18.09.2021 08:02
//я писал этот унылый код полтора часа. Полтора часа, Карл! Я слишком расслабился.
#include <iostream>
using namespace std;
int k=2;
bool StrangeSeq(int n){
if (k<n){
if(n%k==0){
cout<<"false";
return false;
}
k++;
StrangeSeq(n);
}
else
{
cout<<"true";
return true;
}
}
int main(){
int n;
cin>>n;
StrangeSeq(n);
cin.get();
cin.get();
}
0,0
(0 оценок)
Популярные вопросы: Информатика
ДианаBerts
05.01.2021 21:08
Модуль match мови програмування Python містить додаткові команди для...
Батаева095
24.04.2020 21:20
Сочинение на тему от чего зависит поворот робота?...
dju3
10.10.2020 09:48
Задание №9. Напишите программы на языке программирования Python, которые будут соответствовать блок-схемам 1 и 2. 1 2 Начало Начало k, m a, b, c, d Да Нет Нет Да К%m=3 a b p=k**3...
anastasia559
21.07.2020 04:15
1. Банку требуется сообщить вкладчику, что его процент дохода при вкладе 100 000 тенге составит 10% в год, а при сумме 200 000 тенге и выше составит 12% в год. Напишите программу...
Nikodim39
09.03.2023 20:40
Информатика 10 класс...
djasiclol
10.07.2020 10:17
Логикалық айнымалылар дегеніміз не?...
MasterHacker
01.10.2020 00:38
Отгадай ребус, укажи, какому устройству это принадлежит...
лёванчик228
11.03.2022 14:56
5. Что такое трассировка алгорит! 6.Найти суммы цифр данног...
zarinadmitrievI
26.12.2021 14:49
Какое числовое значение будет напечатано в ячейке D1...
Terraria10299
27.04.2023 00:47
Результат программы a = 5 b = 7 4. Укажите результат программы Программный код print( input a ) a = int(input()) print( input b ) b = int(input) print(a + b) print(a ** b) print(a...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
#include <cmath>
using namespace std;
void main()
{
int n,sum=0;
float y,k=0;
cin >> n;
int *mass = new int[n];
for (int i = 0;i < n;++i)
{
cin >> mass[i];
}
for (int i = 0;i < n;++i)
{
if (mass[i] >0 )
{
k++;
y=pow(mass[i],2);
cout<<y;
sum+=mas[i]
}
}
system("pause");
}
2)#include <iostream>
#include <cmath>
using namespace std;
void main()
{
int s,p,r,day=0;
cin >> s>>p>>r;
float km=s;
while(r>km)
{
km+=km*p/100;
day++;
}
cout << " km = " << km << " day = " << day << endl;
system ("pause");
}
#include <iostream>
using namespace std;
int k=2;
bool StrangeSeq(int n){
if (k<n){
if(n%k==0){
cout<<"false";
return false;
}
k++;
StrangeSeq(n);
}
else
{
cout<<"true";
return true;
}
}
int main(){
int n;
cin>>n;
StrangeSeq(n);
cin.get();
cin.get();
}