В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
oksanasmolko20
oksanasmolko20
30.06.2022 20:42 •  Информатика

Напишите алгоритм, . () написать программу вычислений сопротивления электрической цепи, состоящей из двух параллельно соединения сопротивлений. • вычисление сопротивления элементов. •введите исходные данные : величина первого сопротивления (ом) - 15 величина второго (ом) - 20. сопротивление цепи : 8.57 ом.

Показать ответ
Ответ:
il1234561
il1234561
28.09.2020 13:59
Program ggg;
var a,b,c:real;
begin
writeln('Введите значения сопротивлений проводников');
readln(a,b);
c:=(a*b)/(a+b);
writeln(c);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота