Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
EvilIncognito
15.04.2020 13:25 •
Информатика
Написать в программе паскаль: дано целое число. если оно двузначное, найти сумму его цифр.
Показать ответ
Ответ:
Пес24
17.07.2020 12:48
Program zadanie;
Var a,b:integer;
Begin
Writeln('Введите целое число');
Readln(a);
If (a div 10>0) or (a div 10<0) Then
begin
b:=a div 10;
a:=a mod 10;
a:=a+b;
Writeln('Сумма=',a);
end;
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
kerimagaevakk
15.01.2021 22:14
Управление и алгоритмы контрольная 9 класс 2 вариант...
Snyezha
15.09.2021 18:15
С таблицы 3.8: 1) декодируйте сообщение 64 65 73 6В 74 6F 70; 2) запишите в двоичном коде сообщение TOWER; 3) декодируйте сообщение 01101100 01100001 01110000 01110100 01101111...
Мария3467
23.12.2022 06:08
Сколько различных буквенных сочетаний (в буквенных сочетаниях — две буквы) можно составить из букв A, B, C? Буквы в буквенных сочетаниях не повторяются....
КоШкА2016
05.02.2023 12:20
Решить что на картинке...
kabitskiyilya
27.02.2020 21:02
Информатика бжб 6 сынып қазақтар көмектесіңдер берем...
Dfh32
27.06.2021 19:33
Берілген жағдаятты талдаңыз. Жағдаятқа байланысты жасанды интеллекттің пайдасы мен зиянын анықтаңыз. « 2014 жылы американдық миллиардер Джефф Безос Amazon.com компаниясында...
Амаз123
31.08.2022 09:11
A:=5; b:=10; a:=a+b; b:=a-b; a:= a-b; if a...
veshove
24.06.2020 14:24
Подскажите, где у меня ошибка. Не могу понять...
Olivia01211924
12.01.2020 07:43
Любое наглядное пособие, используемое на уроках,...
quipklack
02.01.2021 01:23
Монету бросают 9 раз. Во сколько раз событие «орёл выпадет ровно пять раз» более вероятно, чем событие орёл выпадет ровно два раза»?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Var a,b:integer;
Begin
Writeln('Введите целое число');
Readln(a);
If (a div 10>0) or (a div 10<0) Then
begin
b:=a div 10;
a:=a mod 10;
a:=a+b;
Writeln('Сумма=',a);
end;
End.