В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
waterrrfall
waterrrfall
01.10.2022 12:53 •  Информатика

Написать программу, выделяющую из некоторого заданного множества подмножество четных чисел. паскаль, как можно быстрее, .

Показать ответ
Ответ:
baus100
baus100
03.10.2020 02:42
Var a,b:set of integer;
    i,n: integer;
begin
  write('кол-во элементов множества:  ');
  readln(n);
  randomize;
  for i:=1 to n do
  a:=a+[random(250)];
  write('элементы множества:  ');
  foreach i in a do
  begin
    write(i,' ');
    if i mod 2 = 0 then b:=b+[i];
  end;
  writeln;
  write('подмножество четных элементов:  ');
  foreach i in b do write(i,' ');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота