В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
maloyzolotov
maloyzolotov
19.03.2023 00:33 •  Информатика

Написать программу вычисления скорости при равноускоренном движении
дам​

Показать ответ
Ответ:
helpppppo
helpppppo
25.02.2021 15:40

Паскаль АВС:

Program  Albinur;

uses crt;

var

 v0,a,t : real;

begin

 writeln('Программа вычисляет скорость объекта при равноускоренном движении');

 writeln(' в заданный момент времени');

 write('Введите начальную скорость в м/с  '); readln(v0);

 write('Введите ускорение в м/с^2  '); readln(a);

 write('Введите время в с  '); readln(t);

 writeln();  writeln();

 writeln('*** Вычисляю... ***');

 writeln();  writeln();

 writeln('Через ',t,' секунд после начала движения скорость объекта будет равна ',v0+a*t,' м/с');

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота