Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
adelinathebest
13.12.2022 07:00 •
Информатика
Написать программу вычисления площади кольца используя процелуру вычисления площади круга, в турбо паскале
Показать ответ
Ответ:
alinaklochkova2
03.10.2020 00:07
Program Ls112kfdkfjfj;
const pi=3.14;
var n,m: real;
function S(r: real): real;
begin
S:=pi*r*r;
end;
begin
write('R1=');
readln(n);
n:=S(n);
write('R2=');
readln(m);
m:=S(m);
writeln('S=',abs(n-m));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ksunavolik
23.09.2022 21:38
Завдання Напишіть програму, яка б виконувала переклад одиниць вимірювання. За основу можете взяти код, наведений на уроці. В програмі повинні бути: 1. Введення значення – функція input()....
Емиррорроо
29.03.2021 00:28
решить задачу в Python по действиям, что бы работало , проверьте задание, что бы работало. Потому что в мейл ответах мне решали, но не правильно((...
dimas112006
20.08.2022 01:47
Вывести на экран все 4х значные числа кратные 1111...
DastyMilk
05.03.2022 02:03
Решите систему неравенств и изобразите множество её решений на координатной прямой. а)3х-5 меньше х+7 б)6х-10меньше 6-2х, две третих х +4 меньше 6 2,5х +7≥3,8-1,5х...
валентинка20
05.03.2022 02:03
Решить систему . я гуманитарий: ) 2x+y^2=3 3x+y^4=4...
NELly1237
05.03.2022 02:03
Придумать небольшую сказку о смене времен...
maksshvanov
05.03.2022 02:03
Найти сложные слова и выделить корень: вертолёт,паровоз,солевар,самолёт,землемер,самовар,камнепад,овощевод,пулемёт,мясорубка,листопад,снегопад...
Kate27love
05.03.2022 02:03
10 предложений по языку о своем лучшем друге...
shapakinandrejozt2iy
05.03.2022 02:03
Как составить предложение из данных слов много,лесах, наших, живёт, лосей...
ABCD11111111
05.03.2022 02:03
Звуковой анализ слова лейка.линейка.ластик...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
const pi=3.14;
var n,m: real;
function S(r: real): real;
begin
S:=pi*r*r;
end;
begin
write('R1=');
readln(n);
n:=S(n);
write('R2=');
readln(m);
m:=S(m);
writeln('S=',abs(n-m));
end.