Написать программу.вот : с клавиатуры вводится натуральное число n.в зависимости от значения остатка r при делении числа на 5 вывести на экран число n в виде n=5к+r где r представить в словесной форме . нужно !
Var r:array [0..4] of string = ('ноль','один', 'два', 'три', 'четыре') ; n, x:integer; Begin Write('n=') ;readln(n) ; x:=n mod 5; Writeln('n=5k+', r[x]); Readln() ; End.
n, x:integer;
Begin
Write('n=') ;readln(n) ;
x:=n mod 5;
Writeln('n=5k+', r[x]);
Readln() ;
End.