Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Ferz686
21.08.2022 21:34 •
Информатика
Написать программу в турбо паскаль. найти сумму всех n-значных чисел (1 ≤ n ≤ 4)
Показать ответ
Ответ:
lenalatka
07.07.2020 12:00
Var n,i:integer;
begin
n:=0;
for i:=1 to 4 do
n:=n+i;
writeln(n);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
kastalia2017
03.06.2021 00:49
75 . написать программу на языке freebasic(либо любой другой бейсик,но лучше фри).сформировать круг,закрашенный разными цветами с обеих сторон,вращающийся вокруг горизонтальной...
semik1232
25.06.2021 16:42
75 . написать программу на языке freebasic(либо любой другой бейсик,но лучше фри).в исходной строке a$ заменить все вхождения заданного сочетания символов x$ на сочетание...
syipyr
15.09.2021 14:07
Чему будет равно значение переменной s? var i, s, p: integer; begin s : = 0; p : = 2; for i: = 1 to 3 do begin s : = s + i + p; p : = p + 3; end; end;...
Vladik451051
24.05.2020 08:11
4. файл размером 16 кбайт передаётся через некоторое соединение со скоростью 4096 бит в секунду. определите размер файла (в байтах), который можно передать за то же время...
Shkolnik98rus
24.05.2020 08:11
Запиши доменное имя компьютера, зарегистрированного в домене первого уровня образование, в домене второго уровня germany и имеющего собственное имя www....
StasNiku
26.09.2020 00:52
Определите количество переменных, созданных для проекта «Таблица Умножения» .(1б)Переменные...
eeeeeeeeeerrrrrrrrrr
02.09.2020 01:44
Вкладчик вносит вклад на депозит сумму на 6 лет под 12%...
татьяна1019
28.01.2020 09:54
Напишите превдокод алгоритма и программу данного блок схемы очень нужно. ...
tmoldaturin0108
21.08.2020 21:39
Scratch программасында негизги жумыс аланын калай атайды...
kristka98
26.11.2021 03:50
Сөйлемді толықтырыңдар. Scratсh – ... мен ойындар және модельдерді құрастыруға арналған жаңа программалау ортасы. ... визуалды бейнелер мен дыбыс секілді спрайттың құрамдас...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
n:=0;
for i:=1 to 4 do
n:=n+i;
writeln(n);
readln;
end.