В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Anna9411
Anna9411
17.04.2020 08:32 •  Информатика

Написать программу в с++, которая по номеру месяца выводит коли- чество дней в нем в не високосном году.предусмотреть вывод сообщения об ошибке в случае неправильных входных данных.

Показать ответ
Ответ:
nika032009003
nika032009003
08.10.2020 22:03

//Изи

объявляешь библиотеки

int main(){

// УСКОРЯЕТ ВВОД

ios_base::sync_with_stdio(false);

cin.tie(0);

//Программа

int n;

vector<int> v={31,28,31,30,31,30,31,31,30,31,30,31};

while(cin >> n;) {cout << v[n-1]; } // считывание пока вводим

return 0;}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота