Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
nik1716
12.12.2022 13:36 •
Информатика
Написать программу в паскале пользователь вводит количество недель, месяцев, лет и получает количество дней за это время. считать, что в месяце 30 дней.
Показать ответ
Ответ:
yakovlevakristi
29.07.2020 23:25
Var a: array[1..200] of integer;
n,m,j,k:integer;
begin
writeln('введите кол-во недель'); readln(n);
writeln('введите кол-во месяцев'); readln(m);
writeln('введите кол-во лет'); readln(j);
k:=7*n+30*m+j*365; writeln('кол-во дней=',k);end.
0,0
(0 оценок)
Популярные вопросы: Информатика
nikitabars7
02.04.2023 22:55
Сместиться в точку 2,1Опустить перо...
Элизия12
02.03.2023 07:22
*ЭТО ПРИМЕР КАК РЕШАТЬ ЭТИ ЗАДАЧИ* 7. Сообщение, что книга, интересующая ученика, расположена на 5 полке, несет 3 бита информации. Сколько полок на стеллаже?8. В коробке имеется...
yulya678
28.05.2020 04:36
Определите значение переменной y после выполнения следующего фрагмента программы: x: =25; y: =-20; while x*y 0 do begin x: =x-5; y: =y+2 end;...
ffh5
28.05.2020 04:36
День программиста отмечается в 255-й день года (при этом 1 января считается нулевым днем). требуется написать программу, которая определит дату (месяц и число григорианского...
помощьнужнв
12.08.2021 16:28
Из пункта a в пункт f ведет прямолинейная дорога длиной 35 км. остановки автобуса расположены в точках b, c, d, e. известно, что ac = 12 км, bd = 11 км, ce = 12 км, df = 16 км....
narek2006
15.01.2023 08:36
Решить по информатике , 35 , обязательно в микрософте vb...
theaziimut
17.06.2021 17:04
Назовите соли, формулы которых na2s, aici3, fe2(so4)3, li3po4....
Belka1211
17.06.2021 17:04
Сколько будет 2целых и 12/20: 5целых?...
ArtGame23
17.06.2021 17:04
Решите 2 по , ( они разные, простот смысл текста у них один) нужно по действиям. они довольно легкие, если решите подпишусь и поставлю . 1) из 9,6 кг помидоров можно получить...
Кисулятв
17.06.2021 17:04
Ұзындығы 3м ені 2м жуынатын бөлменің еденіне қабырғалары 5 дм шаршы кыштакта төсеу керек...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
n,m,j,k:integer;
begin
writeln('введите кол-во недель'); readln(n);
writeln('введите кол-во месяцев'); readln(m);
writeln('введите кол-во лет'); readln(j);
k:=7*n+30*m+j*365; writeln('кол-во дней=',k);end.