В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Anastasya156
Anastasya156
16.06.2020 11:48 •  Информатика

Написать программу в паскале найти периметр и площадь прямоугольного треугольника, если даны длины его катетов a и b.

Показать ответ
Ответ:
Pavelteknik
Pavelteknik
13.07.2020 20:46
Var a,b:integer;
c:real;
begin
  Write('a='); readln(a);
  Write('b='); readln(b);
  c:=sqrt(sqr(a)+sqr(b));
  Writeln('P= ',a+b+c);
  Writeln('S= ',(a*b)/2);
end.

Пример:
a=5 
b=12

P= 30
S= 30
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота