В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
TIPOcrytou
TIPOcrytou
22.04.2021 00:58 •  Информатика

Написать программу в паскале ,которая вычисляет сумму ряда от 1 до n

Показать ответ
Ответ:
dasha240417
dasha240417
20.06.2020 08:19
Var i,n,sum:integer;
begin
  sum:=0;
  write ('N = ');
  readln (n);
  for i:=1 to n do sum:=sum+i;
  writeln ('Summa; ',sum);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота