Написать программу в паскаль. нужно попросить человека вести два число, потом спросить, что он хочет с ними сделать (1. сложить; 2. умножить). и выполнить.
Uses crt; var a,b:real; num:integer; begin writeln('Введите два числа'); readln(a,b); writeln('Выберите операцию: 1.сложение, 2.умножение'); readln(num); clrscr; case num of 1:writeln(a,'+',b,'=',a+b); 2:writeln(a,'*',b,'=',a*b); end; end.
var a,b:real;
num:integer;
begin
writeln('Введите два числа');
readln(a,b);
writeln('Выберите операцию: 1.сложение, 2.умножение');
readln(num);
clrscr;
case num of
1:writeln(a,'+',b,'=',a+b);
2:writeln(a,'*',b,'=',a*b);
end;
end.