В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
TheArtemSuper111
TheArtemSuper111
26.03.2020 13:45 •  Информатика

Написать программу в pascal abc с оператором for. а то сам незнаю! написать программу, которая выводит на экран таблицу квадратных целых 10-ти положительных чисел. что-то вроде: program pin; var i,y: integer; begin writeln(''); writeln(''); for i: =1 to 10 do; begin end; end. можно и это но закончить, не получается у меня.

Показать ответ
Ответ:
ailchencko2010
ailchencko2010
06.10.2020 22:39
Program pin;
var i:integer;
begin
for i := 1 to 10 do  writeln(i,'*',i ,' - ',i*i); end.

ну как-то так,если я правильно задание поняла (:
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота