В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
vanuytoa
vanuytoa
28.08.2021 18:04 •  Информатика

Написать программу в которой ввести с клавиатуры 5 значений типа string. найти есть ли значения гимназия №2.если есть вывести соответствующий текст, в противном случае тоже вывести. 10б

Показать ответ
Ответ:
Genius2020
Genius2020
18.09.2020 13:50
Var s:array[1..5] of string;
b:boolean;
i:integer;
begin;
b:=false;
for i:=1 to 5 do
 begin;
  readln(s[i]);
  if s[i]='гимназия' then b:=true;
end;
if b=true then writeln('Да') else writeln('Нет');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота