Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
лисичка23456
24.09.2022 05:12 •
Информатика
Написать программу, в которой надо узнать состоит ли двузначное число из одинаковых цифр.
Показать ответ
Ответ:
НикаКолядина2000
09.07.2020 15:58
C:
#include <stdio.h>
int main()
{
int a;
scanf("%d", &a);
if(a % 10 == (a - a % 10) / 10)
{
printf("YES");
}
else
{
printf("NO");
}
}
Pascal:
Program z1;
var a: integer;
begin
readln(a);
if a mod 10 = (a - a mod 10) / 10 then
writeln("YES")
else
writeln("NO");
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
камилла731
18.05.2021 22:30
1)Выражение на языке Паскаль: sqrt(sqr(x)−7∗x+11).Данное выражение на математическом языке:√x2−7x+11(x3−7x+11)2(степени)√5x2−7x+11∣∣x2−7x+11∣∣2)Дано логическое выражение:...
Yar4ik03
17.11.2022 08:34
Запиши математическое выражение (5+t)2 на языке Паскаль. (При записи ответа используй прописные буквы).ответ: ...
kshshxuxksns
26.05.2023 14:09
У меня есть 2 Таблицы: Информация о книге и Выдача Книг. Мне нужно посчитать сколько книг осталось. MS SQL...
жуля7
16.08.2022 23:16
Нответь на во в тетради:Как можно выделить грань и с какого инструмента?Как можно выделить плоскость?Как можно выделить весь объект?С каких клавиш можно выделять несколько...
Kesha4444
09.12.2020 23:46
ответить на во Умаляю...
Astr4lis
20.06.2021 04:07
1. сколько мегабайт информации содержится в сообщении размером 2^17 байт? 2. сколько бит информации содержится в сообщении размером 1/512 часть мегабайта? ***( / - дробная...
Мэри6669
30.08.2020 08:03
Есть программа по нахождению квадратного уравнения: : var a,b,c: real; x1,x2,d: real; begin readln(a,b,c); d : = b*b - 4*a*c; if d 0 then writeln( корней нет ) else if...
Head5
25.07.2022 15:41
В ячейке С3 записана формула =(А$2/В$2)+А2. Как онаизменится при копировании в ячейку F4?...
Даниил223223
17.04.2021 06:42
Почему два наречия с одинаковой приставкой: досуха, дочиста - имеют разные суффиксы?...
chelsea6
17.04.2021 06:42
Почему оружия которыми убивают делают красивыми...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
#include <stdio.h>
int main()
{
int a;
scanf("%d", &a);
if(a % 10 == (a - a % 10) / 10)
{
printf("YES");
}
else
{
printf("NO");
}
}
Pascal:
Program z1;
var a: integer;
begin
readln(a);
if a mod 10 = (a - a mod 10) / 10 then
writeln("YES")
else
writeln("NO");
end.