В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
aminochka1516
aminochka1516
14.08.2021 02:19 •  Информатика

Написать программу "Таблица умножения". В таблице умножения должны вычисляться значения от 1 до 9. Тоесть 1*1=1
1*2=2
1*3=3

9*9=81

Показать ответ
Ответ:
gawrilinamaria
gawrilinamaria
19.11.2020 01:50

program TU;

var i,j: integer;

begin

for i:= 1 to 9 do

for j:= 1 to 9 do

writeln(i,' * ',j,' = ',i*j:2)

end.

Объяснение:

Используются два цикла с параметром

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота