Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Dishame
12.01.2023 13:01 •
Информатика
Написать программу с массивом: определить сколько процентов от всего количества элементов последовательности целых чисел составляют нечетные элементы. паскаль abc.
Показать ответ
Ответ:
89153051060
03.08.2020 12:54
Const
N = 10;
var
a: array[1..N] of integer;
i, sum: integer;
begin
for i := 1 to N do
begin
readln(a[i]);
if a[i] mod 2 <> 0 then
sum := sum + 1;
end;
writeln(sum / N * 100, '%')
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
дима123163
11.03.2020 11:59
1. Задание 3 Напишите наименьшее натуральное двузначное число, для которого истинно высказывание: НЕ (первая цифра нечётная) И (число делится на 3). 2. Задание 3...
wigler
06.07.2022 02:30
Составьте программу имитирующуюю работу калькулятора, где 1 сумма двух чисел, 2 рпзность двух чисел, 3 произведение двух чисел, иначе введен неизвестный номер операции...
darytish
12.12.2021 11:52
Ввелокроссе учавствуют 256 спортсменов. во время финиша система регистрирует номер участника. какой объём сообщения записанного системой после того как финишировали...
vladpasin34
13.02.2022 22:01
Министры иностранных дел великобритании, франции и китая обсудили за закрытыми дверьми проекты соглашения о полном разоружении, представленные каждой из стран. отвечая...
lyubov130906
29.01.2020 17:50
Вставьте пропущенное в определении слово. диаграмма – это еще один вид представления информации . 4 вопрос: для наглядного представления числовых данных используют...
polonnikovdanil
18.03.2021 22:39
ответьте на во ответьте на во...
sasgat
07.06.2020 01:05
Определите формулу неизвестного вещества в схеме реакции: KOH + ...= K2CO3 + H2O...
ksenia1unicorn
18.03.2023 13:39
Как на это ответить?...
Сашулька2007
18.03.2023 13:39
решить к/р решить к/р решить к/р >...
егоСолнышко1
18.03.2023 13:39
6 . Установите правильную последовательность систематических единиц, начиная с наименьшей: А) Подсолнечник Б) Покрытосеменные В) Растения Г) Подсолнечник декоративный...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
N = 10;
var
a: array[1..N] of integer;
i, sum: integer;
begin
for i := 1 to N do
begin
readln(a[i]);
if a[i] mod 2 <> 0 then
sum := sum + 1;
end;
writeln(sum / N * 100, '%')
end.