В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
wigler
wigler
06.07.2022 02:30 •  Информатика

Составьте программу имитирующуюю работу калькулятора, где 1 сумма двух чисел, 2 рпзность двух чисел, 3 произведение двух чисел, иначе введен неизвестный номер операции

Показать ответ
Ответ:
EdSid
EdSid
03.10.2020 22:39
Program Pascal;
var a,b:integer;
begin
writeln('Введите два числа : ');
readln(a,b);
writeln('Сумма этих чисел равна ',a+b,'  ');
writeln('Произведение этих чисел равно ',a*b,'  ');
writeln('Разность этих чисел равна ',a-b,' ');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота