В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Саша0726007
Саша0726007
29.01.2023 02:38 •  Информатика

Написать программу решения квадратного уравнения, вычисления произведений: а) a*(a+1)*(a+2)**(a+n-1); б) 2*4*6**(2*n).

Показать ответ
Ответ:
Машаrobotg
Машаrobotg
23.06.2020 20:30
A)
var
 a,b,c,n: integer;
begin
 readln(a,n);
 b:=1;
c:=a*(a+1);
 repeat
  b:=b+1;
  c:=c*(a+b);
until b=n-1;
writeln(c);
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота