Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
marina03501997
15.04.2022 09:37 •
Информатика
Написать программу перевода вёрст в километры. Количество вёрст изменяется от 4 до 12, 1 верста= 1,067км. Рекомендуемый вид экрана:
4 вёрст=4,268км
5 вёрст=5,335км
12 вёрст=12,804км
Показать ответ
Ответ:
gloria81
05.08.2020 17:48
pascal
Объяснение:
var i:integer;
begin
for i:=4 to 12 do
writeln(i,' вёрст= ',i*1067,'км');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Andy2511
25.02.2023 11:17
с информатикой Составить таблицу истинности для высказываний:1. Если у четырехугольника все стороны равны, то это квадрат.2. Если 5²=10, то 5×2=10.3. Зимой идет снег тогда и...
алипдужм
30.09.2020 03:56
Вычислить сумму элементов, расположенных на главной диагонали, среди строк, начинающихся с отрицательного элемента. Необходима блок-схема и проверка по ней...
kiraganziy
01.05.2023 20:56
рассчитайте ведомость выполнения плана киоска №5 ...
олегБро666
24.08.2020 20:49
информатика 7 класс басова, номер 162...
yakov228
20.04.2023 04:39
Информатика 9 класс. Кумир. Пользователь вводит целое число. Каждую цифру в нем надо увеличить на 1. То есть «1» заменить на «2», «2» на «3» и т.д. Цифра «9» заменяется на «0»....
66Egor99
20.02.2020 03:04
Контрольная работа по информатике - 5 класс...
magoomamedzadeh
22.03.2023 19:32
Информатика:решите задачу желательно знать ответы❤️...
lorencz2002
20.04.2022 02:06
Сделайте таблица Расчет приобретенных компанией концелярских средств оргтехники|цена в $кол-востоимость в $скидка в $общая Стоимость в $ стоимость в рублях Батарейка 5 110Карандаши...
Соря11
17.01.2020 21:47
1.что такое лабиринт? 2.для чего используется лабиринт? 3.какие поиска путей из лабиринта существуют? 4.где применяется виртуальный лабиринт? 5.почему сложные пути, а также пути...
Zhansiya15
08.10.2020 02:04
Вариант № 16 Построить блок-схему для вычисления стороны треугольника, когда известны длины медиан, по формуле: CON (т; + m2 ) – m2 где a - сторона, ma, mь, me - длины медиан...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
pascal
Объяснение:
var i:integer;
begin
for i:=4 to 12 do
writeln(i,' вёрст= ',i*1067,'км');
end.