В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
ViktorrriaQueen
ViktorrriaQueen
05.02.2021 22:08 •  Информатика

Написать программу, определяющую положение точки m(x; y) относительно прямой y=ax+b

Показать ответ
Ответ:
Стаилз2002
Стаилз2002
24.05.2020 04:19

var x,y,a,b:real;
Begin
  read(a,b);
  read(x,y);
  if y=a*x+b then
    writeln('Точка принадлежит прямой')
  else  writeln('Точка не принадлежит прямой');
End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота